kungl solutions
Status
Back
Maintenance
General maintenance windows
Completed 1 Jun at 11:30pm CEST.
Affected services
adaptivemedia.hu
Completed
Maintenance completed
Posted 1 Jun at 11:30pm CEST.
Started
A little downtime is expected.
Posted 1 Jun at 11:20pm CEST.